设为首页收藏本站

晓东CAD家园-论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

返回列表
查看: 50|回复: 3

[求助] 遇到些问题

[复制链接]

签到天数: 105 天

连续签到: 1 天

[LV.6]常住居民II

已领礼包: 133个

财富等级: 日进斗金

发表于 2017-12-9 20:51:27 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
?2.png ?1.png

如图,所以是应该安装还是不应该安装



上一篇:批量提取单行文本内容及坐标
下一篇:储存当前选择集功能失效
论坛插件加载方法
发帖求助前要善用【论坛搜索】功能,那里可能会有你要找的答案;
如果你在论坛求助问题,并且已经从坛友或者管理的回复中解决了问题,请把帖子标题加上【已解决】;
如何回报帮助你解决问题的坛友,一个好办法就是给对方加【D豆】,加分不会扣除自己的积分,做一个热心并受欢迎的人!
回复
百度谷歌雅虎搜狗搜搜有道360奇虎

使用道具 举报

签到天数: 652 天

连续签到: 2 天

[LV.9]以坛为家II

已领礼包: 18个

财富等级: 恭喜发财

发表于 2017-12-9 23:36:45 | 显示全部楼层
如果你看API的版本号比工具箱新,安装完工具箱就在安装API

如果你看工具箱和API是一个版本号,就只装工具箱就行了,

比如现在的 API和工具箱提供的都是 1208版本, 那就只安装工具箱就够了。

如果以后,你看到API变成2017.1228了,工具箱还是1208,那么你就只更新API就行了。

如果你想用插件,就装工具箱,API只是升级工具箱里面的核心环境。

如果你只是想用API开发自己的程序,不需要工具箱里面提供的插件,就只装API就好了。
论坛插件加载方法
发帖求助前要善用【论坛搜索】功能,那里可能会有你要找的答案;
如果你在论坛求助问题,并且已经从坛友或者管理的回复中解决了问题,请把帖子标题加上【已解决】;
如何回报帮助你解决问题的坛友,一个好办法就是给对方加【D豆】,加分不会扣除自己的积分,做一个热心并受欢迎的人!
回复 支持 反对

使用道具 举报

签到天数: 105 天

连续签到: 1 天

[LV.6]常住居民II

已领礼包: 133个

财富等级: 日进斗金

 楼主| 发表于 2017-12-10 12:59:52 | 显示全部楼层

谢谢你详细的解答。那api的说明是不是该改改,容易引起误解

评分

参与人数 1D豆 +5 收起 理由
newer + 5 热心帮忙奖!

查看全部评分

论坛插件加载方法
发帖求助前要善用【论坛搜索】功能,那里可能会有你要找的答案;
如果你在论坛求助问题,并且已经从坛友或者管理的回复中解决了问题,请把帖子标题加上【已解决】;
如何回报帮助你解决问题的坛友,一个好办法就是给对方加【D豆】,加分不会扣除自己的积分,做一个热心并受欢迎的人!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|申请友链|小黑屋|Archiver|手机版|辽公网安备|晓东CAD家园 ( 辽ICP备15016793号 )  

辽公网安备 21040202000005号

GMT+8, 2018-4-23 15:44 , Processed in 0.363746 second(s), 77 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表